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Welcome to QuickTime

 

Want to play movies from your hard disk or the Internet? 
QuickTime Player makes it easy.

What Is QuickTime?

 

QuickTime Player is a free multimedia player. You can use it to view many kinds of files, 
including video, audio, still images, graphics, and virtual reality (VR) movies. QuickTime 
supports the most popular formats on the Internet for news, sports, education, movie 
trailers, and other entertainment.

QuickTime is also a multimedia architecture that other applications can leverage. Some 
of the most popular software—such as iTunes, iMovie, and Final Cut Pro from Apple, as 
well as many third-party programs—uses the QuickTime architecture for important 
multimedia functions. These applications require QuickTime to be installed in order to 
function properly.

 

What Is QuickTime Pro?

 

You can easily add a host of useful features to your QuickTime software by purchasing 
QuickTime Pro. With QuickTime Pro, you can:
Â

 

Save files from the Internet
Â

 

Edit audio and video
Â

 

Record audio (Mac OS X and Windows) and video (Mac OS X only)
Â

 

Add special effects
Â

 

Create slideshows
Â

 

Convert and save video, audio, and images to more than a hundred standard formats

For information about how to start using QuickTime Pro, see “Getting QuickTime Pro” 
on page 23.
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What’s New in QuickTime 7?

 

Both the free QuickTime Player and QuickTime Pro provide a host of new features.

 

New in QuickTime Player
Â H.264 video support.  This state-of-the-art, standards-based codec delivers 

exceptional-quality video at the lowest data rate possible, across data rates ranging 
from 3G to HD and beyond.

Â Live resize.  Playback continues smoothly as you change the size of the QuickTime 
Player window. (Some hardware requirements may apply.)

Â Zero-configuration streaming.  You no longer need to set your Internet connection 
speed in QuickTime Preferences. QuickTime automatically determines the best 
connection speed for your computer. If a connection is lost during streaming, 
QuickTime automatically reconnects to the server.

Â Surround sound.  QuickTime Player can now play up to 24 channels of audio. With 
QuickTime 7, your Mac, and surround speakers, you can enjoy the full effect of your 
surround sound movie or game.

Â New and improved playback controls.  Use the new A/V Controls window to adjust 
settings for the best viewing experience. Easily change settings including jog shuttle, 
playback speed, bass, treble, and balance.

Â All-new content guide.  The all-new QuickTime Content Guide provides the latest in 
entertainment on the Internet.

Â Full-screen playback.  Get the most out of your display by using every pixel possible. 
Thee new modes allow you fit the content to any size screen.

Â Floating controls.  Full-screen mode now provides floating DVD-like controls for easy 
access to functions like pause, play, fast-forward, rewind, and full-screen options. 
Move your mouse and the full-screen controller appears on the screen for several 
seconds.

Â Additional keyboard shortcuts.  QuickTime Player now supports the same transport 
control keyboard shortcuts as Final Cut Pro. While viewing a movie, press J, K, or L to 
rewind, pause, or resume playback at variable speeds.

Â Closed Captioning.  An option in QuickTime Player Preferences allows you to display 
standard CEA-608 closed captions, when they’re available in your movies. 

Â Timecode Display.  QuickTime Player now allows you to switch between displaying 
movie time, timecode, and frame count. You can also jump to a specific timecode or 
frame number using the keyboard.

Â Spotlight-friendly media.  With Mac OS X v10.4 or later, you can use Spotlight to 
easily find your QuickTime content. Spotlight can search for movie attributes such as 
artist, copyright, codec, and so on.

Â Screen reader compatibility.  Using VoiceOver, included with Mac OS X v10.4 or later, 
visually impaired users can enjoy QuickTime Player features.
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Â Easy access to QuickTime Pro.  When you use the free QuickTime Player, features 
available only in QuickTime Pro display “Pro” by their name. If you choose one of 
these items, you’ll see a definition of the feature and learn how to purchase 
QuickTime Pro. (To purchase QuickTime Pro, you must be connected to the Internet 
using the computer on which you want to install the software.)

New in QuickTime Pro
QuickTime 7 Pro users enjoy not only all the great features in QuickTime Player, but also 
the following new QuickTime Pro capabilities:
Â Create H.264 video.  Use this codec for all your video encoding needs. Create 

content ranging in size from HD (high definition) to 3G (for mobile devices), and 
everything in between.

Â Create surround audio.  Create a rich multimedia experience for your customers by 
adding multi-channel audio to your movie. If some of your customers don’t have 
surround speakers, don’t worry; QuickTime automatically mixes the audio to work 
with the speaker setup of each user.

Â Improved movie authoring.  Editing tasks are much easier with new hot keys for in 
and out points. In addition, the Movie Properties interface has been completely 
redesigned to facilitate simple and efficient movie authoring.

Â New AAC constant-quality mode.  Create AAC audio files optimized for constant 
quality rather than a constant bit rate for a consistently high-quality listening 
experience.

Â 3G streaming.  Create 3G files for RTSP streaming that are fully interoperable with 
other 3G streaming handsets and delivery architectures.

Â Conform to Aperture.  View a movie’s aperture mode, and choose to have the movie 
conform to new aperture settings, including pixel shape.

Â Deinterlace source video.  When exporting with the “Movie to QuickTime Movie” 
option, you can now deinterlace the video by setting an option in Export Size 
settings.

Â Export to Apple TV, iPod, and iPhone.  New presets allow you to easily export your 
movies in formats optimized for use with Apple TV, iPod, and iPhone.

Â Export for Web.  Automatically creates versions of a movie that are optimized for 
both web and iPhone delivery, a reference movie that automatically selects the 
appropriate version for playback, and an HTML snippet file that you can use to 
embed the movie on a web page.

Â Concurrent exports.  Export multiple files simultaneously—and continue with your 
next playback or editing task. 

New for Mac OS X
In addition to the capabilities above, QuickTime Pro for Mac OS X provides these 
capabilities:
Â Video recording.  With a digital video camera connected to your Mac, you can 

quickly create video postcards to share with family and friends.
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Â Movie sharing.  Easily create a movie file for sending via email or posting to a 
website. 

Â Automator integration.  With Mac OS X v10.4 Tiger or later, employ the easy-to-use 
interface of Automator for streamlining your QuickTime workflow. QuickTime 7 Pro 
users have exclusive access to a set of QuickTime-based Automator actions for easily 
automating such tasks as starting and stopping captures, hinting movies, enabling 
tracks, and more. With Automator and QuickTime 7 Pro, you can also create your own 
personal set of QuickTime-based Automator actions.

Â Podcast sharing.  With Mac OS X v10.5 Leopard, you can easily send a movie file to 
Podcast Producer, on a computer with Mac OS X Server v10.5 Leopard, for automatic 
creation and delivery of podcasts.

System Requirements
For Mac OS computers:
Â A 400 MHz or faster G3 PowerPC–based or Intel-based Macintosh computer
Â At least 128 MB of RAM
Â Mac OS X version 10.3.9 or later

For Windows computers:
Â A Pentium processor–based PC or compatible computer
Â At least 128 MB of RAM
Â Windows XP Service Pack 2 or Windows Vista

Types of Files QuickTime Supports
You can open (import) dozens of types of media with QuickTime. Some of the formats 
you can open in QuickTime include the following:
Â Video formats:  MOV, MPEG-1, MPEG-2,1 MPEG-4, 3GPP, 3GPP2, JPEG, DV, 

Motion JPEG, AVI, MQV, H.264
Â Audio formats:  AIFF/AIFC, Audio CD, CAF, MOV, MP3, MPEG-4, AU, WAV, iTunes audio
Â Still-image formats:  BMP, GIF, JPEG/JFIF, JPEG 2000, PDF, MacPaint, PICT, PNG, 

Photoshop (including layers), SGI, Targa, FlashPix (including layers), TIFF (including 
layers)

Â Animation formats:  Animated GIF, FLC, Flash, PICS
Â Other formats:  KAR (Karaoke), MIDI, QuickDraw GX, QuickTime Image File, 

QuickTime VR, Text

1. MPEG-2 playback is available via the QuickTime MPEG-2 Playback Component, sold separately at the Apple Store 
online. Because some file formats can contain many different kinds of audio and video, QuickTime may not be able 
to play all audio and video formats within a particular file format.
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For a complete list of supported formats, see the Products area of the QuickTime 
website.

To determine if QuickTime Player can open a file, choose File > Open File and select the 
file you want to open. You will be able to select only files that can be imported.

Checking for New Versions of QuickTime
From time to time, Apple releases new versions of QuickTime. If you’re connected to 
the Internet while using QuickTime Player, you’ll be notified when there’s a newer 
version of QuickTime available. It’s a good idea to have the latest version of the 
software installed on your computer.

To check for a new version of QuickTime (if you are using Mac OS X), choose QuickTime 
Player > Update Existing Software. In Windows, choose Edit > Preferences > QuickTime 
Preferences, and then choose Update Check.

Using Onscreen Help
While QuickTime is open, you can see instructions for performing tasks by choosing 
Help > QuickTime Player Help.

Where to Go for Additional Information
Consult the resources listed below for more information about QuickTime:
Â Latest QuickTime content listings.  QuickTime Player includes an up-to-the-minute 

guide to the best in QuickTime content. You can view the latest news, entertainment, 
educational features, and more. You can also listen to audio programs. To view the 
content guide, open QuickTime Player and choose Window > Show Content Guide. 
You can also visit www.apple.com/quicktime.

Â QuickTime News.  For the latest news about QuickTime content and products, sign 
up for the QuickTime newsletter at applenews.lists.apple.com/subscribe.

Â Tutorials and tips.  For step-by-step tutorials and a collection of instructional books 
and CDs, visit www.apple.com/quicktime/resources.

Â Discussion lists.  Sign up with one of the many QuickTime-specific discussion lists to 
post messages, exchange ideas and information, and keep current with the latest 
QuickTime developments at www.apple.com/quicktime/resources.

Â Developer support.  If you’re interested in developing products using QuickTime, go 
to developer.apple.com/quicktime.

Â Technical support.  To view all the support resources available, visit
www.apple.com/support.

http://www.apple.com/support
http://www.apple.com/support
http://developer.apple.com/quicktime
http://developer.apple.com/quicktime
http://www.apple.com/quicktime/resources
http://www.apple.com/quicktime/resources
http://www.apple.com/quicktime/resources
http://www.apple.com/quicktime/resources
http://applenews.lists.apple.com/subscribe
http://applenews.lists.apple.com/subscribe
http://www.apple.com/quicktime
http://www.apple.com/quicktime
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1 Using QuickTime Player

This chapter explains the basics of using 
QuickTime Player. 

Opening and Playing Files
You can open and play QuickTime movies in QuickTime Player or in your web browser.

Opening and Playing Movies in QuickTime Player
You can use QuickTime Player to play media stored on your computer’s hard disk, a CD, 
a DVD, or the Internet.

To open a movie on your hard disk, a CD, or a DVD, do one of the following:
Â In the Finder (or Windows Explorer), double-click the file or drag it to the QuickTime 

Player application icon.
Â Choose File > Open and select the file.
Â Drag the file to the QuickTime Player icon in the Dock (Mac OS X only).

To open a movie on the Internet, open QuickTime Player, choose File > Open URL, and 
enter the URL (the Internet address) for the movie file.

When audio is 
detected, you’ll 
see activity in 
the equalizer. 

Playhead

Volume

Play/Pause

Fast-forward; go to endGo to
beginning;

rewind

Drag to resize 
the window.
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QuickTime Player has onscreen controls similar to those found on CD players and DVD 
players. Use the controls to play, pause, rewind, fast-forward, jump to the beginning or 
end, and adjust the volume of a QuickTime movie. You can also use the controls to 
move forward or backward in a movie.

To go to a specific point in the movie, drag the playhead (the small black triangle) in 
the timeline. To step through frame-by-frame, first click the small black triangle and 
then press the Right or Left Arrow keys on your keyboard. 

Some movies have chapter lists you can use to jump to a specific point in a movie. If a 
movie has a chapter list, a pop-up menu appears between the timeline and the 
equalizer.

You can drag the handle in the lower-right corner of the window to resize the viewing 
space.

Opening and Playing Files in a Web Browser
With the QuickTime plug-in (part of the free QuickTime software), you can play most 
multimedia you encounter on the Internet within your web browser. On some 
websites, movies play automatically. On other sites, you need to click an image of the 
movie or a play button.

When a movie plays on a webpage, you typically see controls you can use to play, 
pause, fast-forward, rewind, and adjust the volume of the movie.

To play a movie in a web browser, go to the website and follow the site’s instructions to 
watch the movie.

Choose a chapter from 
the pop-up menu to 
jump to that chapter.

Volume

Play/Pause Rewind; fast-forward

QuickTime Pro menu

The playhead
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With QuickTime Pro, you also have the option of saving the movie to your hard disk (if 
the author of the movie allows it). To save a movie from the web, click the downward-
pointing arrow on the right and choose “Save as QuickTime Movie” or “Save as Source” 
from the QuickTime Pro menu. If the movie is a Real-Time Streaming Protocol (RTSP) 
movie, it is saved as a small “reference movie” that points to the actual movie on the 
Internet.

The QuickTime website has a number of QuickTime movies (including the latest movie 
trailers) that you can view in your web browser. Go to www.apple.com/quicktime.

Adjusting Playback Preferences for Internet Movies
When you watch movies on the Internet, they start playing automatically. You can, 
however, download entire movies to your hard disk before they start playing so that 
you can watch the movies at your convenience. 

To download movies before they start playing (in Mac OS X):
1 Choose QuickTime Player > QuickTime Preferences and click Browser.

2 Deselect “Play movies automatically.”

To download movies before they start playing (in Windows):
1 Choose Edit > Preferences > QuickTime Preferences.

2 Choose Browser.

3 Deselect “Play movies automatically.”

So that you don’t have to download movies and images each time you view them on a 
website, QuickTime can save these files in a storage area called a cache. If you view a 
movie or image more than once, having the item cached improves performance. To 
have QuickTime cache movies and images you view on the Internet, select “Save 
movies in disk cache.” You might not want to select this option if you don't have 
sufficient free space on your hard disk to allocate a cache, or if, for security reasons, you 
don't want movie data stored in a cache file. 

You can specify how big to make the cache by changing the Movie Cache Size setting. 
How big you make the cache depends on how much free space your hard disk has. A 
larger cache can hold more files (or larger files), but it takes up more space on your 
hard disk.

After the QuickTime cache fills all the space reserved for it, older items are 
automatically deleted from the cache when new items are added. To clear the cache, 
click Empty Download Cache (in Windows, choose Download Cache in QuickTime 
Settings and then click Empty Cache Now). You might want to clear the cache for 
security or privacy reasons, or to recover free space on your hard disk.

http://www.apple.com/quicktime/
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QuickTime automatically detects your Internet connection speed so that you get the 
highest-quality QuickTime content that your Internet connection can support. If movies 
you’re watching on the Internet don’t play properly, however, it may help to change the 
connection speed setting. 

To change the connection speed setting in Mac OS X, open QuickTime Preferences and 
click Streaming. In Windows, open QuickTime Preferences and choose Connection 
Speed.

QuickTime tries to play versions of the movie authored to match the connection speed 
you choose. If you choose a speed slower than your actual connection speed, the 
resulting movie may be smaller in size and lower in quality than your connection can 
actually support. 

If you choose a speed faster than your actual connection, QuickTime playback may 
stutter or appear jerky because it is sending more data than your connection can 
support.

If you’re unsure of your connection speed, check with your Internet service provider 
(ISP).

If you change your connection speed setting and later want to make QuickTime 
automatically detect your speed again, choose Automatic from the Streaming Speed 
pop-up menu (in Mac OS X).

To set the Internet connection speed in Windows, choose Edit > Preferences > 
QuickTime Preferences, and then follow the directions above.

Instant-On
QuickTime includes Instant-On, a technology that dramatically reduces buffer (wait) 
time when you view streamed video. Instant-On provides an instantaneous viewing 
experience; you can navigate quickly through video as if it were on your hard disk.

To experience Instant-On, you must have a broadband connection. The responsiveness 
of Instant-On is affected by available bandwidth and the size, or data rate, of the 
content. It can also be affected by the codec used to compress the streaming video.

Instant-On is on by default. If you experience problems with streamed video, you can 
change the wait time (drag the Play slider) or turn off Instant-On (open QuickTime 
Preferences and click Streaming). 

Viewing Streamed Files Behind a Firewall
QuickTime streaming chooses the best protocol (a method of communicating via the 
Internet) for your needs. Typically, QuickTime streaming uses Real-Time Streaming 
Protocol (RTSP) to ensure the best performance. If your network connection is 
protected by a firewall, you may want to use the HTTP protocol instead.
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To use HTTP streaming (in Mac OS X):
1 In QuickTime Player, choose QuickTime Player > QuickTime Preferences (or open 

System Preferences and click QuickTime).

2 Click Advanced.

3 Choose Custom from the Transport Setup pop-up menu.

4 Choose HTTP from the Transport Protocol pop-up menu.

To use HTTP streaming (in Windows):
1 In QuickTime Player, choose Edit > Preferences > QuickTime Preferences.

2 Choose Advanced.

3 Choose Custom from the Transport Setup pop-up menu.

4 Choose HTTP from the Transport Protocol pop-up menu.

If QuickTime can configure itself for your firewall, you can now watch streaming 
QuickTime movies. If you still experience problems, contact your network administrator 
or see the information on the Apple QuickTime website (www.apple.com/quicktime).

Setting QuickTime to Handle More or Fewer File Types (MIME Settings)
When files are downloaded over the Internet, each file is assigned a MIME type to 
indicate what kind of file it is. Your browser keeps track of which plug-in should be 
used to display each kind of file.

QuickTime can display a wide variety of file types. To make QuickTime handle more or 
fewer file types, you can edit the MIME type settings. If you edit the list, you can return 
to the default list by following the instructions below and clicking Use Defaults. 

To edit MIME settings in Mac OS X, open QuickTime Preferences and click Advanced. In 
Windows, choose Edit > Preferences > QuickTime Preferences, choose Browser, and 
click MIME Settings.

Viewing QuickTime Virtual Reality (QTVR) Movies
QTVR movies display three-dimensional places (panoramas) and objects with which the 
user can interact. With a QTVR panorama, it’s as if you’re standing in the scene and you 
can look around you up to 360 degrees in any direction. In a QTVR movie of an object, 
you can rotate the object in any direction.

To pan through a QTVR movie, drag the cursor through the scene. To zoom in or out, 
click the + or – button. (If the buttons are not showing, zoom in by pressing Shift; zoom 
out by pressing Control.)

http://www.apple.com/quicktime/
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Some QTVR movies have hot spots that take you from one scene (or node) to another. 
As you move the mouse over a hot spot, the cursor changes to an arrow. To see all the 
places where you can jump from one node in a scene to another, click the Show Hot 
Spot button (an arrow with a question mark in it). A translucent blue outline of any hot 
spots within the currently visible VR scene appears. (If there are no hot spots, clicking 
this button has no effect.) Click a hot spot to jump to a new scene. 

To step backward scene by scene, click the Back button. (The Back button appears only 
on QTVR movie windows, not in all QuickTime movie windows.)

Viewing Still Images
You can view still images in QuickTime Player. Choose File > Open File and select the 
file, or drag the file to the QuickTime Player icon in the Dock (Mac OS X only).

Mac OS X:  You can use Preview to convert a still image to other formats (Preview is in 
the Applications folder on your hard disk). You can also convert many kinds of files 
using QuickTime Pro. For more information, see “Converting Files into QuickTime 
Movies” on page 28.

Windows:  If you have QuickTime Pro, you can use PictureViewer to import and export 
various types of still image file formats and to rotate images. PictureViewer is in the 
QuickTime folder on your hard disk.

Playing MIDI Files
QuickTime Player can import MIDI (Karaoke MIDI, Standard MIDI, and General MIDI) 
formats. To open a MIDI file, choose File > Open File and select the file.

QuickTime uses its built-in synthesizer to play MIDI files. You can also set QuickTime to 
use an external synthesizer instead of the built-in one.

To specify a different synthesizer (in Mac OS X):
1 Open System Preferences, click QuickTime, and then click Advanced.

2 Choose the synthesizer you want from the Default Synthesizer pop-up menu.

To specify a different synthesizer (in Windows):
1 Choose Edit > Preferences > QuickTime Preferences.

2 Click Audio.

3 Select the synthesizer you want from the Default Music Synthesizer pop-up menu.
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Opening Recently Used Files
You can easily open recently used files.

To open recently used files:
m Choose File > Open Recent > [option]

To change the number of items that appear in the Open Recent submenu (in 
Mac OS X), choose QuickTime Player > Preferences, click General, and choose an option 
from the Number of Recent Items pop-up menu. In Windows, choose Edit > 
Preferences > Player Preferences.

Finding Movies Quickly Using QuickTime Favorites
You can easily find and open movies by putting pointers to them in your QuickTime 
Favorites window. To view your list of favorites, choose Window > Favorites > Show 
Favorites.

To add a movie to the Favorites list:
1 Open the movie in QuickTime Player.

2 Choose Window > Favorites > Add Movie As Favorite.

You can also drag a file to the Favorites list window.

To rearrange movies in the list, drag them. To delete an item from the list, drag the item 
to the Trash or select the item and press the Delete key. (In Windows, drag the item to 
the Recycle Bin or select the item and press the Backspace key.) Deleting an item from 
the Favorites list does not delete the file from your hard disk (or wherever the file is 
saved).

Playing Copy-Protected Movies
QuickTime movies can be encrypted so that only authorized viewers can watch them. 
Such movies are known as “secured media files.” To use such a file, you must enter a 
“media key,” which is usually available from the media file provider. 

To enter a media key (in Mac OS X):
1 Open System Preferences, click QuickTime, and click Advanced.

2 Click Media Keys.

3 Click the Add button and then enter the key provided by the author or vendor.

To enter a media key (in Windows):
1 Choose Edit > Preferences > QuickTime Preferences.

2 Click Advanced.

3 Click Media Keys.

4 Click Add and then enter the key provided by the author or vendor.
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Viewing Information About a File
QuickTime Player can display information about a QuickTime file, such as its 
compression format, size, and frame rate while playing.

To view information about a file:
1 Open the file.

2 Choose Window > Show Movie Info.

With QuickTime Pro, you can see additional information about a movie by choosing 
Window > Show Movie Properties. For more information about movie properties, see 
“Changing Movie Properties” on page 38.

Controlling Playback
You can change playback options such as balance, playback speed, the size at which a 
movie plays, and whether the QuickTime Player window shows. You can also optimize 
movies for playback on certain computers.

Adjusting Audio and Video Settings
For any QuickTime movie with an audio track, you can adjust the right/left balance, as 
well as the volume, bass, and treble levels. For any movie, you can also set playback 
options such as speed and playback rate (the jog shuttle).

To set audio and video controls:
1 Choose Window > Show A/V Controls.

2 Drag a slider to adjust the setting.

Other playback options (for playing several movies at once or for playing a movie while 
using another application, for example) are available in QuickTime Player Preferences. 
To open QuickTime Player Preferences (in Mac OS X), choose QuickTime Player > 
Preferences. In Windows, choose Edit > Preferences > Player Preferences. For more 
information, see “Changing Playback Preferences.”

Changing Playback Preferences
You can change playback preferences by choosing QuickTime Player > Preferences. The 
available options include:
Â Open movies in new players:  Select to open movies in a new player window; 

deselect to replace the movie in the current player window with the new movie.
Â Automatically play movies when opened:  Select to make all movies start playing 

when they’re opened; deselect to have the movie start when you click the Play 
button.

Â Use high-quality video settings when available:  When this option is selected, video 
looks sharper and smoother, but more processor capacity is used.
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Â Play sound in frontmost player only:  Select to play the audio for only one 
QuickTime Player window (the active window); deselect to play the sound of all 
playing movies simultaneously.

Â Play sound when application is in background:  Select to play audio even if 
QuickTime is not the frontmost application; deselect to mute the audio when 
QuickTime is not the active application.

Â Show equalizer:  Select or deselect to show or hide the equalizer (which shows the 
presence of audio) in the QuickTime Player window.

Â Show Content Guide automatically:  Select to see the latest content listings when 
QuickTime Player first opens (unless you open a specific movie file).

Â Pause movie before switching users:  Select to automatically pause a movie when 
you use fast user switching to let another person use your computer.

Â Hide selection indicators for empty selection:  Select to have the selection 
indicators in the timeline removed when no frames are selected.

Â Show closed captioning when available:  Select to see the closed caption 
information, if captions have been provided by the movie’s creators.

With QuickTime Pro, more options are available. For information about them, see 
“Getting QuickTime Pro” on page 23.

Viewing Movies at Full Screen
You can set the screen so that only the movie is visible, not the QuickTime Player 
window, desktop, or other windows. This presentation setting is called “full-screen 
mode.” (You can also set a movie to play at half size, double size, or other sizes.)

To play a movie at full screen, do one of the following:
Â Choose View > Full Screen.
Â Choose View > Present Movie, choose Full Screen, and click Play. 

To quit full-screen mode, press Esc. To adjust the way the picture is sized to fit your 
screen, such as stretched to fit or in letterbox format, move the pointer to the top of 
the screen to display the QuickTime Player menu options, and then choose a setting 
from the View menu. The following additional options are available in full-screen mode:

Â Fit to Screen:  The content is scaled to fill your screen as fully as possible without 
cropping the movie or changing the aspect ratio. 

Â Zoom:  The content is scaled and cropped to completely fill your screen in at least 
one dimension. This can eliminate black areas on the top (letterboxing) or side 
(pillarboxing) but may hide or distort the content.

Â Panoramic:  The content is scaled to fit your screen and the outer horizontal edges 
compressed to avoid cropping the image. 

You can also cycle through all of the available full-screen options by clicking the button 
in the movie controls that appear when you move the pointer. 
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You can also set options for all movies playing at full screen. For example, you can hide 
the movie controls or change the amount of time they’re displayed before being 
hidden. To set these options in Mac OS X, choose QuickTime Player > Preferences and 
click Full Screen. To set these options in Windows, choose Edit > Preferences > 
Player Preferences, and then click Full Screen.

Note:  As long as “Display full-screen controls” is selected in QuickTime Player 
Preferences, you can make hidden controls appear by moving the pointer. 

Changing Movie Size for Playback
QuickTime Player includes several options for changing movie playback size. 

To change a movie’s playback size, choose View > [a size], or drag the resize control in 
the lower-right corner of the window. To stretch the movie in any direction, hold down 
the Shift key when you drag (holding down the Shift key while dragging doesn’t 
preserve the aspect ratio).

To return the movie to its default size and aspect ratio, press Command-1 (in Windows, 
press Alt-1).

You can also view movies at full screen, with additional sizing options available during 
full-screen playback. For more information, see “Viewing Movies at Full Screen” on 
page 19.

Looping a Movie
You can play a movie repeatedly. When the movie finishes, it automatically starts 
playing again.

To loop a movie:
m Choose View > Loop.

With QuickTime Pro, you can also play the movie forward and then backward 
repeatedly by choosing View > Loop Back and Forth.

Simultaneously Playing Multiple Movies
You can have more than one QuickTime Player window open at a time. 

To open more than one QuickTime Player window, do one of the following:
Â Double-click another movie file.
Â Choose View > Play All Movies.

By default, when you have more than one QuickTime Player window open, the audio 
plays only on the active (frontmost) QuickTime Player window. For information about 
changing this setting, see “Changing Playback Preferences” on page 18.
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Using Frame Number and Time Codes

When you’re viewing a movie in QuickTime Player, you can display the current movie 
time or frame number, or the SMPTE time code if the movie has a time code track. 
(Some applications, such as Final Cut Pro, automatically add a time code during 
capture.)

Displaying Frame Numbers, Movie Time, or Time Code

The area next to the timeline in QuickTime Player displays the time information for the 
current movie. 

1 Click the time display area.

2 Choose an option from the pop-up menu that appears:

Â Standard:  Displays movie time in HH:MM:SS format.
Â Time Code:  Displays the movie’s time code in HH:MM:SS:Frame format. Either the 

time code or drop-frame time code will be displayed, depending on the frames per 
second of the movie. A colon in the frame segment of the time notation indicates 
that a non-drop time code is being displayed. A semicolon indicates a drop-frame 
time code. If the movie has a time code track, it will be used. Otherwise, the time 
code will be calculated from 00:00:00:00 at the start of the movie.

Â Frame Number:  Displays the frame number, incrementing from 0 at the start of the 
movie. An “f“ in the time display area indicates that the frame count is being 
displayed.

Navigating a Movie by Frame Number or Time Code

You can jump to a point in a movie by entering a specific frame number or time code.

Â Double-click the time display, and then press the arrow keys or type a new time or 
frame number.

Â To select the entire time display, double-click the area, or click the area and then 
press Command-A (in Mac OS X) or Control-A (in Windows).

To enter a time, separate each unit with a period. For example, 5.02.10 will go to five 
minutes, two seconds, and 10 frames. To go to five minutes, zero seconds, and 10 
frames you can enter 5..10.
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Finding Text in a Text Track
Some movies contain text such as titles, credits, subtitles, or section headings. You can 
search for text in a movie so that, for example, you can find specific frames in the 
movie.

To search for text in a QuickTime movie:
1 Choose Edit > Find > Find.

If this command is unavailable, the movie does not have a text track.

2 In the Find dialog, type the text you are looking for and click Next.

Preventing Users from Changing QuickTime Settings
If you’re using a computer in a public setting (at a kiosk, for example), you can prevent 
users from changing QuickTime settings and saving movies from the Internet.

To set up QuickTime for use on a public computer (in Mac OS X):
1 Open System Preferences, click QuickTime, and click Advanced.

2 Select “Enable kiosk mode.”

To set up QuickTime for use on a public computer (in Windows):
1 Choose Edit > Preferences > QuickTime Preferences.

2 Choose Browser Plug-in.

3 Select “Enable kiosk mode.”

Viewing Movies that have Flash Content
Some QuickTime movies contain a Flash track . To enable these movies to play properly, 
you must turn on support for Flash within QuickTime.

To enable Flash playback in QuickTime movies (in Mac OS X):
1 Open System Preferences, click QuickTime, and click Advanced.

2 Select “Enable Flash.”

To enable Flash playback in QuickTime movies (in Windows):
1 Choose Edit > Preferences > QuickTime Preferences.

2 Choose Advanced.

3 Select “Enable Flash.”
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2 Getting Started 
with QuickTime Pro

Learn how to use the advanced playback options in 
QuickTime Pro, create movie postcards, and share them 
via email or the web.

Getting QuickTime Pro
To get QuickTime Pro, choose a QuickTime Pro menu item and click Buy Now, or choose 
QuickTime Player > Buy QuickTime Pro.

You must be connected to the Internet using the computer on which you want 
QuickTime Pro installed. You may need to restart QuickTime Player to make the new 
options available.

Using Advanced Playback Options
With QuickTime Pro, you have additional options for playing movies, such as playing a 
movie on a second display, and more.

Playing a Movie on a Second Display
With QuickTime Pro and a two-display setup with dual display support, you can play a 
movie on one display while working in another application on the other display. This 
arrangement is useful for presentations.

Mac OS X:  Make sure Mirror Displays is not selected. (Open System Preferences, click 
Displays, and click Arrangement. If you don’t see an Arrangement button, your 
computer does not support this feature.)

Windows:  Whether you can play a movie on a second display depends on your 
computer and monitor. Open the Display control panel, click Settings, and make sure 
that the second display is enabled. If it is not enabled, click it and make sure “Extend 
my Windows desktop onto this monitor” is selected.
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To play a movie on a second display:
1 Open a movie in QuickTime Player.

2 Choose View > Present Movie.

The two displays are shown side by side; one contains the menu bar. The letter “Q” 
appears on the display on which the movie will play. To play the movie on the other 
display, click it.

3 Choose an option from the pop-up menu. 

To play the movie without displaying the QuickTime Player controls, choose Full Screen.

4 Select Movie or Slideshow mode. 

In slideshow mode, you can advance frames by clicking the mouse or pressing the 
Right Arrow or Left Arrow key.

5 Click Play.

You can open other applications while the movie is playing. To make another 
application active, press Command-Tab (in Windows, Alt-Tab). You can now use the 
mouse and keyboard in other applications while the movie continues to play.

To stop the movie before it ends, press Command-Tab (in Windows, Alt-Tab) to make 
QuickTime Player active, and then click the mouse. 

All QuickTime movie playback keyboard shortcuts are available in full-screen mode.

Presenting a Movie as a Slideshow
In a slideshow, the viewer clicks to advance to the next frame. With QuickTime Pro, you 
can set a movie to play as a slideshow. 

To play a movie as a slideshow:
1 Choose View > Present Movie.

2 Click Slideshow, then click Play.

3 To advance the slideshow, click the mouse or press the Left or Right Arrow keys.

Changing the Color Around a Movie
By default, the onscreen area around the edge of a movie playing in full-screen mode is 
black, but you can change it to another color. 

To change a movie’s border color:
1 Choose View > Present Movie.

2 Click the color well to the right of the pop-up menu, then choose a color from the 
Colors window.

If you have more than one display, you can have this color appear on all displays (not 
just the one playing the movie), by selecting “Display background color on all screens.”
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Loading Movies into RAM for Better Playback
QuickTime has two memory (RAM) options you can use to improve playback 
performance. Preload puts the entire movie into memory before it is played; Cache 
keeps movie data in memory after it has played. This option is useful for small files you 
want to loop.

With QuickTime Pro, you can adjust memory options for a QuickTime movie track.

To adjust memory options for a track:
1 Choose Window > Show Movie Properties.

2 Select the track you want to adjust and click Other Settings.

3 To put the track into memory, select “Preload this track.” 

4 To keep track data in memory, select Cache.

Use these options only with tracks that contain very small amounts of data; too much 
data in memory may cause poor performance, system errors, or unpredictable results. 

Creating Movies and Other Media
With QuickTime Pro, you can create movies in various ways.

Recording Video and Audio
With a video camera and a Macintosh computer you can use QuickTime Pro to record a 
movie. QuickTime Pro can capture video from most FireWire-equipped sources, 
including the Apple iSight, DV cameras, and some webcams. With a Macintosh or 
Windows computer, you can also record audio using a built-in or external microphone.

To record audio or video with QuickTime Pro:
1 Connect the camera or microphone to the computer (unless you are using a built-in 

microphone).

2 In QuickTime Pro, choose File > New Movie Recording (or File > New Audio Recording).

A preview window appears, which you can use to adjust settings such as camera 
position, lighting, and audio level before you start recording.

3 To start recording, click the Record button at the bottom of the window.

4 To stop recording, click the button again.

The movie you just recorded appears in a QuickTime movie window. By default, the 
movie is saved on the desktop, but you can choose a different default location in the 
Recording pane of QuickTime Player Preferences. To see where the movie has been 
saved, Command-click the icon at the top of the window.
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Setting Recording Options
When you first use QuickTime Pro to record video or audio, settings are automatically 
chosen for you. If you want, you can change settings such as which recording device 
and format to use, and where recorded movies are stored.

To change recording options:
1 Choose QuickTime Player > Preferences.

2 Click Recording (or Audio Recording in Windows).

3 Choose the desired options for your video source, microphone, and quality, and then 
choose a default location to store recorded files.

About Saving Movies
With QuickTime Pro, you can create and edit movies, and then save them. When you 
choose File > Save As, you can save the movie as one of the following:
Â A self-contained movie includes all the data (video, audio, and so on) you used to 

create the movie within a single file.
Â A reference movie contains pointers to other movies (or parts of movies) stored 

elsewhere, such as in different folders on your hard disk or even on a web server. 
Pointers to other movies are created when, for example, you copy and paste part of 
a movie from one movie into another.
If you are concerned about free space on your hard disk and can be sure your 
source movies won’t change location, you can save your movie as a reference 
movie; the media you copy and paste is stored as a space-saving pointer to that 
media, rather than being stored entirely inside your new movie file.

When you play a reference movie, QuickTime follows the pointers to access and 
play the other movies (or parts of movies). To determine whether a movie contains 
pointers to other data, choose Window > Show Movie Properties, select the movie 
at the top of the window, and click Resources. If the file containing the movie does 
not appear in the list, then the movie has pointers and is not self-contained. In Mac 
OS X, you can Command-click the icon to see the name and location of the file that 
contains the movie.

The term “reference movie” is also used for the files you can create to intelligently 
deliver different-sized streams to different users depending on their connection 
speeds. For more information, see “Creating Reference Movies to Optimize Web 
Playback” on page 48.
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Saving Movies from the Internet
With QuickTime Pro, you can save (download) a movie viewed in your web browser to 
your hard disk. (The movie must be authored to allow for saving.) If it’s a streaming 
movie, QuickTime Pro saves a small “reference movie” that points to the stream.

To save an Internet movie on your hard disk:
1 When the movie finishes loading (when the entire progress bar is filled with gray), click 

the down arrow in the playback controls.

2 Choose “Save as QuickTime Movie.”

If this command is not available, the movie is authored so that it cannot be saved.

Creating a Slideshow or Animation from Still Images
With QuickTime Pro, you can combine a series of still images to create a movie that 
plays like a slideshow. This process is an easy way to share the pictures from your 
digital camera or mobile phone.

Note:  Slideshows look best when all the images are the same size.

To create a slideshow from still images:
1 Put all the graphic files you want to include in a folder.

2 Name each file with the same name followed by an increasing number; for example, 
“picture1,” “picture2.”

Most digital cameras number files automatically. The numbers must be increasing but 
don’t have to be precisely sequential (for example, you could name the files “picture1,” 
“picture5,” “picture10,” and so on).

3 In QuickTime Player, choose File > Open Image Sequence, and then select the first file.

4 Choose a frame rate (the number of frames displayed per second) from the Frame Rate 
pop-up menu.

Slideshows usually work best when slides are shown at 2 to 3 seconds per frame.

QuickTime Pro creates the movie, which shows each picture in sequence.

5 Choose File > Save to name and save the movie.
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You can add music to your slideshow by adding an audio track to your movie before 
saving it. Open an audio file, select the portion you want to add to the slideshow, and 
choose Edit > Copy. Select the slideshow (or a portion of it) and choose Edit > Select 
All, then choose Edit > “Add to Selection and Scale.” The audio is sped up or slowed 
down to fit the length of the paste destination (the pitch remains the same). For best 
results, make the slideshow length match that of the audio as closely as possible. You 
can also lengthen a soundtrack by adding multiple audio files to the movie, each 
beginning at a different point.

Alternatively, you can keep the original audio speed and alter the image speed by 
opening a new player window, copying and pasting the audio into the new window, 
and then copying the slideshow and pasting it into the new window by choosing 
Edit > “Add to Selection and Scale.”

If you’re using Mac OS X:  You can also use the recording feature in QuickTime Pro to 
narrate your slideshow. See “Recording Video and Audio” on page 25.

Creating a Still Image from a Movie
With QuickTime Pro, you can export a single frame from a movie as an image file.

To save a still image from a movie:
1 Move the playhead to the frame you want to export.

2 Choose File > Export.

3 Choose “Movie to Picture” from the Export pop-up menu.

4 Click Options and choose a format from the “Compression type” pop-up menu.

To export every frame from the movie as a series of images, choose “Movie to Image 
Sequence.” Exporting every frame can generate a very large number of files; you may 
want to export to a folder rather than to the desktop.

Converting Files into QuickTime Movies
If you have QuickTime Pro, you can use QuickTime Player to convert many types of 
video, audio, graphics, and animation files (including Flash files) into QuickTime movies. 
To convert a file into a QuickTime movie, open it in QuickTime Player and then choose 
File > Save.
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Sharing Movies by Email or the Web
 With QuickTime Pro and Mac OS X it’s easy to create movies that are just right for 
sharing with others by email or on your .Mac HomePage. Simply select how you want 
to share your movie, and QuickTime Pro automatically creates a file suitable for that 
delivery method. (To use the Share feature to put your movie on the web, you need a 
.Mac account.)

To share a movie:
1 Choose File > Share.

2 Click Email or HomePage.

3 Choose a name and size for the movie.

4 If you are going to publish your movie on the web, you can type a name for the movie 
(the name you type will appear on the webpage).

5 Click Share.

While the movie is being exported, you can click the “x” to cancel the export if 
necessary. 

If you click Email, a new message window opens in Mail, with your movie attached. If 
you click HomePage, your browser opens to the specified webpage, with the movie 
embedded. Send the URL to friends so that they can view the movie.

Sharing Movies for Podcast Producer

With QuickTime Pro and Mac OS X, you can create a movie for use with Podcast 
Producer, an application included with Mac OS X Server v10.5 Leopard.

Note:  This option is available only if you have the Podcast Capture application installed 
on your computer.

To share a movie to Podcast Producer:
1 Choose File > Share.

2 Click Podcast Producer.

3 Enter your user name, password, and server name, then click Login.

4 Choose a Podcast Producer workflow from the pop-up menu.

See the Podcast Producer Administration Guide, or your network administrator, for 
information about these settings.

5 Click Share.
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3 Editing and Authoring 
with QuickTime Pro

Learn how to use QuickTime Pro to edit movies, 
manipulate movie tracks, and much more.

Simple Editing
With QuickTime Pro, you can perform movie-editing tasks.

Selecting and Playing Part of a Movie
To perform editing functions such as Copy and Delete, in most cases you need to first 
select the desired portion of a movie. (If you don’t select anything, the edit commands 
work on the current frame.)

To select a portion of a movie, move the In and Out selection markers. The darkened 
area between the two markers indicates the selected portion. To fine-tune the 
selection, select a marker and move it with the arrow keys. You can also move the 
playhead and press I (for In) or O (for Out) to set the start or end point of the selection, 
even while the movie is playing.

To play the selection, choose View > Play Selection Only (so that the checkmark 
appears), then click Play. To play the whole movie, choose View > Play Selection again 
(to remove the checkmark).

With QuickTime Pro, you can save the movie (choose File > Save) so that the next time 
it is opened, only the part you selected plays.

Tip:  To move the In or Out marker 
to a different position, drag the 
playhead to the desired position 
(or use the arrow keys), then press 
I or O.In and Out markers,

showing the selected
portion of the movie

The playhead
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Note:  By default, the selection markers hide when nothing is selected, making it easy 
to determine whether or not a frame is selected. To turn off this option so that the 
selection markers appear even when nothing is selected, change the “Hide selection 
indicators for empty selection” option in QuickTime Player preferences.

Cutting, Copying, or Deleting a Section of a Movie
Selecting and moving, copying, or deleting (trimming) part of a movie is easy in 
QuickTime Pro.

To cut, copy, or delete part of a movie:
1 Move the playhead until the desired frame appears, or select the part of the movie you 

want to modify (use the In and Out selection markers and the arrow keys).

2 Choose Edit > Copy, Cut, or Delete. 

If you choose Copy or Cut, you can paste the selection elsewhere.

3 Position the playhead where you want to paste the selection and choose Edit > Paste.

QuickTime Pro inserts the selection you pasted at the position of the playhead.

You can also delete all parts of a movie that are not selected by choosing Edit > “Trim 
to Selection.” 

Note:  After you delete parts of a movie, the file size stays the same until you choose 
File > Save As and select “Save as a self-contained movie.”

Combining Two QuickTime Movies into One
With QuickTime Pro, you can easily add one movie to another to make one longer 
movie.

To combine two movies:
1 In QuickTime Player, choose Edit > Select All to select the entire contents of the first 

movie.

2 Choose Edit > Copy, then open the second movie.

3 Move the playhead to the point at which you want to insert the movie (usually the very 
beginning or end of the original movie), and choose Edit > Paste.

4 Choose File > Save As to name and save the new movie.
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Working with Tracks
A QuickTime movie is made up of one or more “tracks.” Each track stores a particular 
kind of data. For example, a QuickTime movie could have a video track, music tracks, 
and sound effects tracks.

With QuickTime Pro, you can edit tracks individually. You can move tracks from one 
movie to another, turn a track on or off, delete tracks, or modify the information 
contained in a track.

Turning Tracks On or Off
With QuickTime Pro, you can choose one or more tracks to enable or disable. For 
example, you might want to turn off tracks to simplify editing, or to hide a track in a 
final movie. When you export a movie, only enabled tracks are exported.

To turn movie tracks on or off:
1 In QuickTime Player, choose Window > Show Movie Properties.

The movie’s tracks appear in the list at the top of the Properties window.

2 Use the Enable checkboxes to turn tracks on (selected) or off (deselected).

To delete a track, drag it to the Trash, or select it and click Delete,.You can also choose 
Edit > Cut, or press the Delete key. 

Note:  For audio tracks, other options are available by clicking Audio Settings. To play 
only the audio in the selected track, select Solo. To play the movie without audio, select 
Mute.

Extracting, Adding, and Moving Tracks
With QuickTime Pro, you can create a new movie from one or more tracks of an existing 
movie, while leaving the original movie file intact. For example, you could create a 
movie that uses only the audio from an existing movie. To do so, you extract the 
desired tracks.

You can also add the extracted track to an existing movie.

Audio narration

Video 1

Video 2

Text title

Text credits

Audio sound effects
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To extract a track (and add it to another movie):
1 Choose Window > Show Movie Properties.

2 Select the desired track or tracks and click Extract.

You can select more than one track by holding down the Shift key when you click.

QuickTime creates a new movie containing the extracted tracks.

3 To add the extracted track to another movie, select the movie (or the portion of it you 
want your pasted media to fit into) and choose Edit > “Add to Movie.”

When you add a track to a movie, the track’s duration is unaltered. For example, if you 
add a 10-second sound track to a 1-minute movie, the sound track plays for 10 seconds, 
starting at the position in the movie where you added the track. 

To “scale” a track so that it stretches or compresses to a particular length, drag the In 
and Out markers of the target movie to select the duration you want the new track to 
cover and then choose Edit > “Add to Selection and Scale” in step 3. Scaling audio may 
change the speed of the audio (although the pitch remains the same when you play 
the movie in QuickTime Player). You could add video to sound instead, and speed up or 
slow down the video to match the audio. You might have better results if you compare 
the timelines of the two tracks and cut from one or the other until they have the same 
duration.

Working with Audio Tracks
QuickTime audio includes music tracks, which contain MIDI or other data, and sound 
tracks, which contain digitized audio.

Adding an Audio Track to a QuickTime Movie
You can easily add audio and other tracks to a QuickTime movie.

To add an audio track to a movie:
1 In QuickTime Player, choose File > Open File and select the audio file you want to 

import.

2 In the QuickTime Player window that opens, choose Edit > Select All to select the entire 
audio file, then choose Edit > Copy.

3 Open the movie to which you want to add the audio.

4 To add the audio to the whole movie, choose Edit > Add. To add the audio to a part of 
the movie, select a part and choose Edit > “Add to Selection and Scale”.

“Add to Selection and Scale” slows down or speeds up the audio track to fit the length 
of the selected part of the movie; the pitch remains the same (when you play the 
movie in QuickTime Player). You could add video to sound instead, and speed up or 
slow down the video to match the audio. You might have better results if you compare 
the timelines of the two tracks and cut from one or the other until they have the same 
duration.
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Note:  If your audio and video are created by the same device, such as a DV camera, 
and are created at the same time, the audio and video will be synchronized.

Changing Sound Track Volume Levels and Other Audio Settings
With QuickTime Pro, you can change the volume and balance of audio and music 
tracks. For example, if a movie has more than one audio track, you can adjust the 
volume of the tracks relative to one another. You can also change the bass and treble 
levels.

To change settings for an audio track:
1 In QuickTime Player, choose Window > Show Movie Properties.

2 In the Properties window, select the audio track and click Audio Settings.

3 Drag the sliders to adjust the settings. 

4 Use the pop-up menu to the right of each audio channel to specify where the channel’s 
sound should be directed.

To direct a channel's sound to the subwoofer, choose LFE Screen. To specify a particular 
output for the audio device, choose one of the Discrete options. To silence a channel, 
choose Unused.

5 To turn off the audio (without having to delete the track), select Mute. To play only the 
selected audio track, select Solo.

6 To save the balance and channel settings with your movie, choose File > Save or 
Save As.

Presenting Multiple Movies in the Same Window
With QuickTime Pro, you can place multiple video tracks in the same window to play 
movies side by side or to create a picture-in-picture effect.

To present multiple movies in the same window:
1 In QuickTime Player, choose Edit > Select All to select the entire contents of the first 

movie.

2 Choose Edit > Copy, then open the second movie.

3 Move the playhead to the point at which you want the first movie to begin playing 
(usually the beginning or end of the original movie), and choose Edit > “Add to Movie.”

4 Choose Window > Show Movie Properties, select the new video track, and click Visual 
Settings. 

5 Use the Current Size and Layer controls to set the new video to a desired size and layer 
(layers with lower numbers are farther forward, or more “on top”).

For example, for a picture-within-a-picture effect, with the added movie inside the 
original movie, make the new movie smaller and assign it a lower layer number.
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Pasting Graphics and Text into a Movie
With QuickTime Pro, you can paste graphics and text into a QuickTime movie.

If a pasted graphic is larger than the movie’s dimensions, QuickTime Pro resizes the 
movie to fit the dimensions of the graphic. For best results, size graphics (using a 
graphics program) to match the movie size before you insert them. You can export a 
single frame from the movie to use as a guide for text placement. (See “Creating a Still 
Image from a Movie” on page 28.)

To find a movie’s dimensions, choose Window > Show Movie Properties, select the 
video track, and click Visual Settings. 

To add graphics or text:
1 Copy the text or graphic to the Clipboard.

2 In QuickTime Player, move the playhead to the point at which you want the copied 
item to appear.

3 Choose Edit > Paste.

This procedure inserts the graphic into the movie at the Paste location, in its own 
frame. To paste the graphic onto the frame at the Paste location, choose Edit >”Add to 
Movie.”

To make a graphic show up in more than one frame, select the portion of the movie 
you want to add it to and choose Edit > “Add to Selection and Scale.” You can use this 
technique to add a company logo throughout a movie. (Also see “Changing a Track’s 
Transparency” on page 39.)

Working with Text Tracks
You can add text to a QuickTime movie to create titles, credits, and subtitles. With 
QuickTime Pro, text tracks are searchable, so you can use keywords to find precise 
frames in the movie. The following topics provide details about adding text tracks.

Adding a Text Track to a QuickTime Movie
With QuickTime Pro, you can import a text file into a QuickTime movie.

To add a text track:
1 Create a text file containing the text you want in the movie, and save the file as text 

only (.txt).

Separate each paragraph with a return character. Each paragraph appears in a separate 
frame of the movie. By default, each text frame is displayed for 2 seconds.

2 In QuickTime Player, choose File > Open File and select the text file.

3 Click Open.
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Overlaying a Movie with Text
With QuickTime Pro, you can use QuickTime Player to overlay (superimpose) text on a 
specific part of an existing movie.

To overlay text:
1 In QuickTime Player, choose File > Open File and then select the text file.

2 Choose Edit > Select All and then choose Edit > Copy.  (In Windows, click Options, 
select the Keyed Text checkbox, and copy the track).

3 Select the part of the movie on which you want to overlay the text.

4 Choose Edit > “Add to Selection and Scale.”

5 Save as a self-contained movie.

The text appears throughout the part of the movie you selected. For information about 
adjusting how long each line of text displays, see “Setting the Frame Duration of a Text 
Track” on page 36.

Specifying Font Styles for Text Tracks
With QuickTime Pro you can change the font attributes of a text track already in a 
movie. To do so, you export the track, make changes, then reimport the track.

To change font styles for the text track:
1 In QuickTime Player, choose File > Export.

2 Choose “Text to Text” from the Export pop-up menu.

3 Click Options and select “Show Text, Descriptors, and Time.”

4 Use a text editor to alter the values after the {QTtext} tag.

5 Import the text track back into your movie.

In Windows, click Convert. To import the text with the default settings, click Save. To 
select different settings (such as font attributes), click Options. 

You can also insert tags throughout the text to change values while the movie plays.

Setting the Frame Duration of a Text Track
With QuickTime Pro, you can set the duration of each frame in an existing text track to 
a value other than 2 seconds. To do so, you export the track, make changes, then 
reimport the track.

To change the current text frame information:
1 In QuickTime Player, choose File > Export and choose “Text to Text” from the Export 

pop-up menu.

2 Click Options and select “Show Text, Descriptors, and Time.”

3 Edit the information in the text file and then import the track back into the movie. 
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The duration for each line of text in the text file appears on a separate line before the 
line of text. The time you type is the length of time after the movie has started at which 
this line of text will appear. 

Timestamps are specified as hours:minutes:seconds:fractions of a second (the default 
Text to Text export setting is 1/600th of a second). For example, if you enter the time 
00:02:11:00, the text on the following line appears at 2 minutes and 11 seconds into 
the movie.

For information about the other text track descriptors, see the developer section of the 
QuickTime website at www.apple.com/quicktime.

Specifying Languages for Individual Tracks
With QuickTime Pro, you can create a movie with support for multiple languages by 
specifying a language for an individual track. For example, you can create a movie that 
contains a separate audio track for each language. QuickTime automatically plays the 
correct track, based on the language setting of the user’s computer.

To specify languages:
1 Create or assemble the alternate tracks.

Record voiceovers in each desired language or create text tracks to use as subtitles. 
Save each alternate track as a self-contained movie, and put all the alternates together 
in a single folder.

2 Put a copy of your original movie, self-contained and minus any tracks that are now 
stored as alternates, in the folder with the alternates.

3 Open the movie and choose Window > Show Movie Properties.

4 In the Properties window, select a sound or text track and click Other Settings. 

5 Choose the language of this track from the Language pop-up menu.

6 Choose a track to use when a different language is selected from the Alternate pop-up 
menu. 

7 Save as a self-contained movie (choose Edit > Save As and make sure “Make movie self-
contained” is selected).

8 Repeat these steps for additional language tracks; each time, choose the previously 
selected language from the Alternate pop-up menu.

http://www.apple.com/quicktime/
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Changing Movie Properties
The following sections describe how to resize or rotate a movie, set a movie’s poster 
frame, and more.

Adding Annotations to a Movie
With QuickTime Pro, you can add annotations to document information about the 
movie, such as its author, director, and copyright information. You can annotate the 
entire movie and any of its individual tracks.

To annotate a movie:
1 In QuickTime Player, choose Window > Show Movie Properties.

2 Select an item from the list and click Annotations.

3 Choose an annotation to add from the Add Annotation pop-up menu.

4 Enter the annotation in the Value column of the list. 

Users who don’t have QuickTime Pro see only three of the annotations the movie 
contains. (Which three appear depends on which annotations the movie contains.)

Resizing, Flipping, or Rotating a Movie
With QuickTime Pro, you can change the size and orientation of a video track of a 
movie.

To resize or rotate a QuickTime movie:
1 In QuickTime Player, choose Window > Show Movie Properties.

2 In the Properties window, select a video track and click Visual Settings.

3 To resize the movie, type new numbers in the Current Size fields.

To keep the same height-to-width proportions, select Preserve Aspect Ratio.

4 To rotate the movie, click one of the rotate buttons.

To restore the movie to its original appearance, click Reset. 

Flip horizontal 
or vertical

Rotate right or left
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Changing a Movie’s Shape with a Video Mask
With QuickTime Pro, you can change the shape of a movie from rectangular to other 
shapes using a video mask. In combination with a media skin; you can “skin” a movie so 
that it plays in a non-rectangular region (for example, a movie could play from within a 
ship porthole), and then use a mask to restrict the movie’s shape to the desired 
playback region.

Use a graphics program to create the mask and save it as a QuickTime-compatible file 
(for example, BMP, GIF, JPEG, or PICT). The mask should be a black shape on a white 
background. The movie appears through the black shape.

To add a video mask:
1 In QuickTime Player, choose Window > Show Movie Properties.

2 Select the video track you want to assign the mask to, then click Visual Settings.

3 Drag the mask file to the Mask well in the Properties window, or click Choose to select 
the file.

Changing a Track’s Transparency
With QuickTime Pro, you can create a track that is partly transparent. This technique is 
useful, for example, for overlaying a movie with a logo.

To change a track’s transparency:
1 Add the track to the movie. (See “Extracting, Adding, and Moving Tracks” on page 32.)

2 Choose Window > Show Movie Properties.

3 Select the track and click Visual Settings.

4 Choose Blend from the Transparency pop-up menu and drag the Transparency Level 
slider.

Creating a Chapter List for a Movie
With QuickTime Pro, you can create a pop-up chapter list to navigate to specific points 
in a movie. First you create a list of topics (or entry points), and then you import the list 
into the movie as a text track. When you play the movie in QuickTime Player, the 
current chapter displays in the movie controller. (See “Opening and Playing Movies in 
QuickTime Player” on page 11.)

To create a chapter list:
1 In a text editor or word processor, type your list of chapters and save the document as 

plain text.

Make each item very short (preferably one word but no more than two or three words) 
and separate each item with a return character.

2 In QuickTime Player, choose File > Open File, select the text file, and click Open. 
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3 Choose File > Export. In the Export pop-up menu, choose “Text to Text.” In the Use 
pop-up menu, choose “Text with Descriptors.”

4 Click Options. In the Text Export Settings dialog, select “Show Text, Descriptors, and 
Time”; select “Show time relative to start of Movie”; and set fractions of seconds to 1/30 
(the default is 1/1000).

5 Click OK, then click Save to create a text file with descriptors.

6 Open the exported list in your text editor or word processor, and open the target 
movie in QuickTime Player.

7 Choose Window > Show Movie Info. 

8 In QuickTime Player, drag the playhead on the timeline to find the first point in the 
movie where you want to begin a new chapter. 

Use the Right and Left Arrow keys to step forward or backward a frame at a time as 
needed. Note the current time in the Properties window. 

9 In the text file, find the first chapter title and change the timestamp just before that 
chapter title to the time you noted in the Properties window. 

The timestamp might now read, for example, [00:01:30.15], meaning that selecting the 
first chapter title will jump the viewer 1 minute, 30 seconds, and 15 frames into the 
movie. 

10 Repeat steps 9 through 11 until you’ve identified all the places in the movie that 
correspond to the chapter divisions and you’ve entered the proper timestamps in the 
text file.

11 Change the last timestamp (the one after the last chapter title in the text file) to match 
the duration of the movie.

12 Save the text file and import it into QuickTime Player.

QuickTime creates a new movie with just a text track.

13 Choose Edit > Select All, choose Edit > Copy, and close the movie.

14 Click in the main movie, choose Edit > Select All, and then choose Edit > “Add to 
Movie.”

QuickTime adds the text track to the movie.

15 Choose Window > Show Movie Properties.

16 In the Properties window, select the video or audio track you want to associate with 
the chapter track, and click Other Settings. 

17 Choose the main video or audio track from the Chapters pop-up menu.

If you have a movie with alternate subtitle or sound tracks, you can create multiple 
chapter lists in different languages and set the appropriate subtitle or sound track as 
the owner of each chapter list. The chapter list will change to match the selected 
language. 



Chapter 3    Editing and Authoring with QuickTime Pro 41

 

18 Select the text track, then select “Preload this track” (to make the chapter track load 
first).

19 Deselect the new text track so that it doesn’t display on top of the video. 

The new track will still function as a chapter track.

20 Save the movie as a self-contained movie. 

You can now choose a chapter title from the pop-up menu to the right of the timeline.

Setting a Movie’s Poster Frame
A poster frame is a still image of a movie that represents the movie in places like the 
QuickTime Player Favorites window and the Finder. The default poster frame is the first 
frame in the movie. With QuickTime Pro, you can change the poster frame.

To change a movie’s poster frame:
1 In QuickTime Player, drag the playhead (or use the arrow keys to move the playhead) to 

the desired frame.

2 Choose View > Set Poster Frame.

To view a movie’s poster frame, choose View > “Go to Poster Frame.”

Saving a Movie with Specific Playback Settings
With QuickTime Pro, you can specify how a movie should open and play, what happens 
when the movie finishes, and the method QuickTime uses to resize the video.

To specify playback options:
1 Choose Window > Show Movie Properties.

2 Select the movie name, and then click Presentation.

3 Select the desired options.

4 Save the movie.

Changing the Movie Controller Type
With QuickTime Pro, you can specify the kind of playback controls available on the 
QuickTime Player window. For a QTVR movie, for example, you can save the movie with 
one of the QTVR movie controllers.

To specify a movie controller type:
1 Choose Window > Show Movie Properties.

2 Select Movie and click Presentation.

3 Choose an option from the Movie Controller Type pop-up menu.

4 Save the movie.
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4 Exporting Files 
with QuickTime Pro

If you want more control over how QuickTime creates 
a file, use the Export feature of QuickTime Pro.

With QuickTime Pro, you can export a movie to a number of different file formats, such 
as QuickTime movie (MOV), MPEG-4, 3GPP, 3GPP2, AVI, and DV. In addition, you can 
export an audio track to several different audio formats, export the individual frames of 
a movie as separate image files, or export a text track to a text file.

To see the list of file formats available for a movie open in QuickTime Player, choose 
File > Export and browse the list of file format choices in the Export pop-up menu.

About Video and Audio Compression
Because uncompressed video and audio require a lot of disk space to store and a lot of 
bandwidth (the rate at which data can be transferred) to deliver, you’ll want to 
compress (encode) your movie before sending it to another computer or on the web. 
Movies are usually compressed (encoded) as part of the export process.
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Exporting Files Using Presets
QuickTime Pro offers a myriad of settings and options for compressing video and audio 
during export. To help simplify the process of compressing and exporting, 
QuickTime Pro also offers export presets. Different presets are available for each file 
format.

To export a movie using presets:
1 In QuickTime Player, open the movie you wish to export.

2 Choose File > Export.

3 Choose a file format from the Export pop-up menu. 

4 Choose the preset that best meets your needs from the Use pop-up menu.

For example, to export a movie for use with a video-capable iPod, choose “Movie to 
iPod.” To export a movie that is optimized for Apple TV, choose “Movie to Apple TV.” 
You can also create movies for iPhone by choosing one of the “Movie to iPhone” 
options.

5 Choose a filename and location, and click Save.

Note:  To use the same settings you used during the last export, choose Most Recent 
Settings from the Use pop-up menu.

Customizing Export Settings
For the greatest possible control when compressing and exporting media files, use the 
export options available in QuickTime Pro. 

For video compression and export, QuickTime Pro offers customizable settings in three 
categories: video settings, filters (also known as special effects), and image size. 
QuickTime Pro also offers many options for customizing compression settings for 
sound. 

The following topics provide information about which options to choose when 
exporting and compressing movies.

Customizing Video Export Settings
To customize video settings for export:

1 Choose File > Export.

2 Choose a file format from the Export pop-up menu. For the options discussed below, 
choose “Movie to QuickTime Movie.”

3 Click Options.
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4 In the Video area of the Movie Settings dialog, click Settings, and then choose your 
settings.

Â Compression type:  Choose the video compressor (codec) you want to use to 
compress your video. For the highest quality at the lowest data rate (or the smallest 
file), H.264 is recommended.

Â Data rate (bit rate):  In general, the higher the data rate, the better the quality, but 
the bigger the file. In most cases, you’ll want to set a data rate based on the way your 
movie will be viewed. For example, for streaming to Internet dialup connections, limit 
the data rate to around 45 kilobits per second to leave room for network traffic. If the 
file will be downloaded for playback, the data rate can be higher (a 56K modem user, 
however, has longer to wait before playback begins). The data rate of a movie is also 
affected by other compression options you set, such as the frame rate. To let the 
compressor choose an appropriate data rate, select Automatic.

Â Optimized for:  Choose your intended delivery method from the “Optimized for” 
pop-up menu. This setting informs the codec how much the data rate can vary 
above and below the data rate you choose. This option is available only for 
compressors that can apply limits, such as H.264.

Â Key frame options:  Many compressors use “frame differencing” to compress moving 
images. Frame differencing is the process of determining what information has 
changed from a starting frame (called a key frame) to subsequent frames. The key 
frame contains all of the information for an image. Subsequent frames contain only 
the information that has changed.
Depending on the compressor you use, you can specify how often you want key 
frames to occur. If you don’t have enough key frames, the quality of your movie 
might be lower because most frames are generated from others. However, more key 
frames result in a larger movie with a higher data rate. With some compressors, an 
additional key frame is inserted automatically if too much of the image has changed 
from one frame to the next. A good rule of thumb for general use is to have one key 
frame every 5 seconds (multiply the frames per second by 5). If you are creating a file 
for RTSP streaming and have concerns about the reliability of the delivery network 
(as with the public Internet), you may want to increase key frame frequency to one 
key frame every 1 or 2 seconds. To let the compressor choose the key frame interval, 
select Automatic.

Â Frame rate:  Frame rate is the number of individual images shown every second. 
Standard (NTSC) video has a frame rate of 29.97 frames per second (fps), and the 
standard for film is 24 fps. The European standard (PAL) is 25 fps. QuickTime movies 
are sometimes created with a slower frame rate to reduce bandwidth and CPU 
requirements.
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Movies with higher frame rates show motion better but have larger file sizes. If you 
choose a frame rate that’s lower than the movie’s current frame rate, frames will be 
deleted. If you choose a number that’s higher than the movie’s current frame rate, 
existing frames will be duplicated (not recommended, since it increases file size 
without improving quality). When choosing a frame rate, use a simple fraction of 
your current frame rate, such as 1/2, 1/3, and so on. For example, if your current 
frame rate is 30 (29.97), use 15 or 10.

Â Other options:  Some compressors or codecs offer options specific to the codec. 
After you select a compressor (codec), any special options appear.

Adding Special Effects and Filters to a QuickTime Movie
With QuickTime Pro, you can add special effects such as blur, emboss, and film noise to 
a movie before you export it. You add special effects by using filters.

To set a filter for a movie:
1 In QuickTime Player, choose File > Export.

2 Choose “Movie to QuickTime Movie” from the Export pop-up menu.

3 Click Options, click Filter, and select the filter and settings you want to use.

The selected filter is applied to the entire movie.

Changing Image (Frame) Size
With QuickTime Pro, you can change the size of a movie’s video frame. For example, if 
your movie will be viewed on a small screen (such as a mobile device), you can change 
the movie’s dimensions to match the target device. You can experiment with making 
the frame size smaller for a given data rate to get better encoding results.

To change the size of a movie’s video frame:
1 Choose File > Export.

2 Choose a file format from the Export pop-up menu.

3 Click Options.

4 In the Video area of the Movie Settings dialog, click Size and then choose an option:

Â Use current size:  This option (the default) keeps the exported movie’s image size the 
same as your original source movie.

Â Use custom size:  When you choose this option, you can specify (in pixels) a height 
and width for the exported movie’s image size. For best results, choose dimensions 
smaller than your source movie, and keep the height-to-width ratio the same as the 
source (so that objects don’t appear distorted).
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Customizing Sound Export Settings
To customize sound settings for export:

1 Choose File > Export.

2 Choose “Movie to QuickTime Movie” from the Export pop-up menu.

3 Click Options.

4 In the Sound area of the Movie Settings dialog, click Settings and then choose your 
options:

Â Format:  Choose the compressor (codec) you want to use for compressing sound. For 
general use and Internet delivery of music, MPEG-4 Audio (AAC) is recommended.

Â Channels:  Choose between mono (1 channel) or stereo (2 channels).
Â Rate:  Digitized sound is made up of sound samples. The more samples per second, 

the higher the sound quality. To maintain quality, music requires a higher sampling 
rate than spoken voice because music uses a wider range of frequencies. Audio CDs 
use a sampling rate of 44.1 kHz.

Â Render Settings:  Choose the quality of the signal processing that will be used; 
higher quality settings take longer to process.

Â Other options:  To see any additional options specific to your chosen codec, click the 
Options button. if it’s available.

Preparing Movies for Internet Delivery
With QuickTime Pro, you can create movies so that they can be delivered over the 
Internet. You can deliver a movie over the Internet in two ways:
Â With HTTP download, the movie is downloaded to the client’s hard disk. Fast Start is 

a QuickTime feature that enables users to watch or listen to media as it is being 
downloaded (long before the whole movie has been downloaded) from a standard 
web server to their hard disks. Fast Start works well for short-form movies where file 
size is limited. It ensures high-quality playback regardless of users’ Internet 
connection speeds, although those with slower connections will wait longer before 
media starts to play. 

Â Real-time streaming provided by QuickTime Streaming Server (QTSS) delivers media 
in real time over the Internet, from modem rates to broadband. No file is ever 
downloaded to a viewer’s hard disk. Media is played, but not stored, by the client 
software as it is delivered. You would choose real-time streaming rather than Fast 
Start for webcasts of live events in real time, delivery of long-form video, 24/7 
Internet radio and TV channels, and other cases in which you don’t files stored on a 
user’s hard disk. QTSS uses the RTSP protocol.
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Preparing a Movie for Fast Start
With QuickTime Pro, you can set up a movie to start playing from a web server before 
the movie has completely downloaded to the user’s hard disk. This is called a “Fast 
Start” movie.

Set the Fast Start setting just before you distribute your movie; making other changes 
and resaving may undo the Fast Start setting.

If the movie is in the format you want, you can set it up for Fast Start by choosing 
File > Save As and then selecting “Save as a self-contained movie.” If the movie is not 
in the format you want, you need to encode it first by following the steps below.

To convert a movie and set it up for Fast Start:
1 In QuickTime Player, choose File > Export.

2 Choose “Movie to QuickTime Movie” from the Export pop-up menu.

3 Click Options and select video and sound compression options appropriate for web 
delivery. 

For more information, see “Customizing Video Export Settings” on page 43, 
“Customizing Sound Export Settings” on page 46, and the tutorials at 
www.apple.com/quicktime/resources.

4 Make sure the “Prepare for Internet Streaming” checkbox is selected and Fast Start 
appears in the pop-up menu.

Preparing a Movie for Real-Time Streaming
With QuickTime Pro, you can set up a movie to be streamed over the Internet. To do so, 
you should compress the movie so that its data rate is appropriate for the bandwidth at 
which your users will connect.

Hinted streaming format is for use with QuickTime Streaming Server or Darwin 
Streaming Server. When you choose hinted streaming, “hint tracks” (information 
needed to stream the movie) are added to the movie. If the movie is already in the 
desired format, you can prepare a movie for streaming by choosing File > Export and 
then choosing “Movie to Hinted Movie.” If you want to change the movie’s format, 
follow the steps below.

To set up a movie for Internet streaming:
1 In QuickTime Player, choose File > Export.

2 Choose “Movie to QuickTime Movie” from the Export pop-up menu. 

3 Choose a streaming option from the Use pop-up menu.

4 Click Options and select the “Prepare for Internet Streaming” checkbox. 

5 Choose Hinted Streaming from the pop-up menu.

http://www.apple.com/quicktime/resources


48 Chapter 4    Exporting Files with QuickTime Pro 

 

If you want to stream a QuickTime movie using QuickTime Streaming Server, you 
should use a web-optimized video or audio compressor to compress the movie file. All 
QuickTime compressors are compatible with QuickTime Streaming Server, but the 
compressors listed here are optimized to give the best results for delivery over the 
Internet. For a complete list of compressors that QuickTime supports, see the Products 
area of the QuickTime website (www.apple.com/quicktime/products).

Â Video compressors:  H.264, MPEG-4, Sorenson Video (any version), H.263, H.261
Â Audio compressors:  AAC, QUALCOMM PureVoice, AMR, QDesign

For more information about preparing a movie for streaming, go to 
www.apple.com/quicktime/resources.

Creating Reference Movies to Optimize Web Playback
You can use reference movies to provide the appropriate movie for different users’ 
connection speeds. For example, you can have a smaller movie streamed to users 
connected over a standard modem, and a larger version of the movie streamed to 
users connected over a broadband connection.

Apple provides a free tool, MakeRefMovie X, that greatly simplifies the process of 
creating reference movies. You can download this software at:
developer.apple.com/quicktime/quicktimeintro/tools

For more information about reference movies see “Creating Movies Optimized for 
iPhone and Web Delivery” on page 48

Creating Movies Optimized for iPhone and Web Delivery
With QuickTime Pro you can easily create versions of your movie that are optimized for 
iPhone and desktop viewing. This saves you several steps in creating movies for online 
distribution and ensures that your audience automatically receives the best viewing 
experience for the device they’re using. 

To export for iPhone and web delivery:

1 Choose File > Export for Web.

2 In the dialog that appears, specify a filename and select a location for the exported 
movies and HTML snippet file.

3 Select the versions you want to create.

Â iPhone:  Creates a movie that is optimized for delivery to iPhone over a Wi-Fi 
connection.

Â iPhone (cellular):  Creates a move that is optimized for delivery to iPhone over a 
cellular (EDGE) connection.

Â Desktop:  Creates a movie optimized for delivery to computers over broadband 
connections.

http://www.apple.com/quicktime/products
http://www.apple.com/quicktime/resources
http://developer.apple.com/quicktime/quicktimeintro/tools
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4 Choose a poster frame option for the movie. 

The poster frame determines the still image viewers will see when they load the web 
page with the embedded reference movie. If you want to set a new poster frame 
before exporting the versions, click Cancel. Then navigate to the frame you want to use 
and choose View > Set Poster Frame.

5 Click Export to create the files necessary for the options you selected.

The exporting process creates several files, including files for each version of the movie 
you select, a reference movie that will automatically deliver the correct version to the 
viewer, and an HTML file that contains a snippet of code you can use to embed the 
movie in a web page. All of these files must be copied to your web server, in the same 
location relative to each other and with the same file names, in order for the reference 
movie and HTML snippet to function correctly.

Exporting MPEG-4 Files
MPEG-4 is the latest worldwide industry standard for delivering professional-quality 
audio and video over a wide range of bandwidths, from mobile multimedia to high 
definition. When you want to create a file that will work with another MPEG-4 device, 
use QuickTime Pro to create MPEG-4 content by exporting a movie.

To export a file to the MPEG-4 format:
1 Open the movie you want to export in QuickTime Player, then choose File > Export.

2 Choose “Movie to MPEG-4” from the Export pop-up menu.

Note:  To create an MPEG-4 movie that is optimized for use with Apple TV, iPhone, or 
iPod, select “Movie to Apple TV” , “Movie to iPhone”, or “Movie to iPod” from the Export 
pop-up menu. All of the MPEG-4 options will be set to the appropriate values for you.

To adjust settings such as file format, compression, and distribution restrictions, click 
Options. The options you choose depend on the network over which you’ll deliver the 
file and the viewers’ connection. The following sections describe the options in detail.

MPEG-4 Video Export Options
When you export a movie to MPEG-4 format (by choosing File > Export and then 
choosing “Movie to MPEG-4”), you access the following options by clicking Options and 
then clicking Video.
Â File Format:  To ensure operability with devices made by ISMA members, choose 

“MP4 (ISMA).” For more information, go to www.isma.tv.

http://www.isma.tv
http://www.isma.tv
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Â Video Format:  Choose the video compressor (codec) you want to use to compress 
your video. For the highest quality at the lowest data rate (or the smallest file), H.264 
is recommended. If you need the file to play on a device that supports MPEG-4 video, 
choose MPEG-4 Basic or MPEG-4 Improved, depending on the target device. If your 
source movie’s video track is already compressed, you can choose “Pass through” so 
that the video doesn’t get compressed again.

Â Data Rate:  The more kilobits per second (kbps), the better the movie quality. For 
best playback, however, don’t choose a data rate higher than the available 
bandwidth.

Â Optimized for:  If you choose H.264 from the Video Format pop-up menu, choose 
your intended delivery method from the “Optimized for” pop-up menu. This setting 
tells the codec how much the data rate can vary above and below the data rate you 
choose.

Â Image Size:  Current maintains the source material size. To choose a size not listed in 
the pop-up menu, choose Custom.

Â Preserve Aspect Ratio Using:  If you are changing the image size, use this option to 
specify an option in case the movie needs to be scaled to the new dimensions. 
Letterbox will scale the source proportionally to fit into the clean aperture, adding 
black bars to the top and bottom or sides as necessary. Crop centers, scales, and 
trims to the clean aperture. Fit Within Dimensions adjusts to the destination size by 
fitting to the longest side, scaling if necessary.

Â Frame Rate:  In most cases, your video will look better if you choose a number that is 
exactly divisible by the FPS (frames per second) of your source. For example, if your 
source is captured at 30 FPS, choose a frame rate of 10 or 15. Don’t choose a rate 
larger than that of your source material.

Â Key Frame:  The more often you specify a key frame (the lower the number), the 
better the video quality, but the bigger the file.

If you choose MP4 from the File Format pop-up menu and H.264 from the Video 
Format pop-up menu, and then click Video Options, you get the following additional 
options:
Â Restrict Profile(s) to:  If you need the file to play on a device that conforms to one or 

more of the standard’s profiles, check those profiles here.
Â Encoding Mode:  Choose whether you want the best quality or faster encoding.

MPEG-4 Audio Export Options
When you export a movie to MPEG-4 format (by choosing File > Export and then 
choosing “Movie to MPEG-4”), you access the following options by clicking Options and 
then clicking Audio.
Â Audio Format:  Choose your audio compressor (codec) here. If your source movie has 

only one audio track and it is already compressed, you can choose “Pass through” so 
that the audio doesn’t get compressed again.
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Â Data Rate:  As with video, the more kilobits per second, the better the audio quality.
Â Channels:  Choose between mono (1 channel) or stereo (2 channels).
Â Output Sample Rate:  Available only with AAC audio. It’s best to match the sample 

rate to that of the target device.
Â Encoding Quality:  Available only with AAC audio. The Good setting is optimized for 

the highest-speed encoding, for higher-quality, choose Best for 16-bit audio, or Better 
if your audio source is 24-bit.

MPEG-4 Streaming Export Options
When you export a movie to MPEG-4 format (by choosing File > Export and then 
choosing “Movie to MPEG-4”), you access the following options by clicking Options and 
then clicking Streaming.

If you’re going to deliver the exported file using RTSP streaming, select “Enable 
streaming.”

Streamed data must be sent in smaller-size packets. Some networks have limitations on 
packet size and packet duration. If your network provider gives you information about 
size limitations, you can change the packet size and the maximum packet duration to 
comply with your delivery network. Otherwise, use the default values.

Exporting 3G Files
QuickTime Player can import and play back files for use on 3G networks—high-speed 
mobile networks that enable multimedia to be sent between mobile devices. 
QuickTime supports standards for nearly any kind of 3G mobile network.

To import a 3G file, choose File > Open File and then select the file. You can also open a 
3G file in QuickTime by dragging it to the QuickTime icon in the Dock or double-
clicking the file (Mac OS X only).

With QuickTime Pro, you can export video, audio, and text to one of the many 3G 
formats that QuickTime supports.

To export a file to the 3G format:
1 Open the movie you want to export in QuickTime Player, then choose File > Export.

2 Choose “Movie to 3G” from the Export pop-up menu.

To adjust settings such as file format, compression, and distribution restrictions, click 
Options. The options you choose depend on the mobile network over which you’ll 
deliver the file and the capabilities of the viewer’s phone. The following sections 
describe the options in detail.
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3G File Format Export Options
After you choose File > Export and click Options, the first two items in the File Format 
pop-up menu are the standard formats.
Â 3GPP is for GSM networks. With this format, you can use:

Â MPEG-4, H.263, or H.264 video
Â AAC or AMR audio
Â 3G timed text

Â 3GPP2 is for CDMA 2000 networks. With this format, you can use:
Â MPEG-4, H.263, or H.264 video
Â AAC, AMR, or QCELP audio
Â 3G timed text
Â Movie fragments (enables playback to start sooner for longer movies, since only 

the fragment, not the whole movie, must fit on the handset)

The remaining formats are provided for specific networks. With these formats, you can 
restrict distribution so that a file can’t be shared from the recipient’s phone (set this 
option in the Advanced pane). These formats may limit the acceptable file size or data 
rate; check with the service provider for more information.
Â 3GPP (Mobile MP4) is for NTT DoCoMo’s i-motion 3G service. With this format, you 

can use the 3GPP options described above. 
Â 3GPP2 (EZmovie) is for KDDI’s 3G network service. This format provides the same 

options as 3GPP2 (described above), except for AMR audio support.
Â AMC (EZmovie) is for KDDI subscribers with AMC-capable phones. With this format, 

you can use:
Â MPEG-4 video
Â QCELP audio
Â KDDI’s text format

3G Video Export Options
Â Video Format:  If your source movie has only one video track and it is already 

compressed, you can choose “Pass through” (so that the video doesn’t get 
compressed again).

Â Data Rate:  The more kilobits per second (kbps), the better the movie quality. For 
best playback, however, don’t choose a data rate higher than the available 
bandwidth.

Â Optimized for:  If you choose H.264 from the Video Format pop-up menu, choose 
your intended delivery method from the “Optimized for” pop-up menu. This setting 
tells the codec how much the data rate can vary above and below the data rate you 
choose.
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Â Image Size:  If you’re sending the file to a mobile phone, choose one of the 
standards. Current maintains the source material size; the resulting file may not play 
on a mobile phone. To choose a size not listed in the pop-up menu, choose Custom.

Â Preserve Aspect Ratio Using:  If you are changing the image size, use this option to 
specify an option in case the movie needs to be scaled to the new dimensions. 
Letterbox will scale the source proportionally to fit into the clean aperture, adding 
black bars to the top and bottom or sides as necessary. Crop centers, scales, and 
trims to the clean aperture. Fit Within Dimensions adjusts to the destination size by 
fitting to the longest side, scaling if necessary.

Â Frame Rate:  In most cases, your video will look better if you choose a number that is 
exactly divisible by the FPS (frames per second) of your source. For example, if your 
source is captured at 30 FPS, choose a frame rate of 10 or 15. Don’t choose a rate 
larger than that of your source material.

Â Key Frame:  The more often you specify a key frame (the lower the number), the 
better the video quality, but the bigger the file.

These additional options are available when you click Video Options:
Â Re-sync markers:  Adds re-sync markers inside the video frames to help with packet 

loss recovery when streaming.
Â Encoding Mode:  With H.264 video, you can speed up the compression process (for 

preview purposes, for example) by choosing “Faster encode (Single-pass).” With the 
default option, “Best quality (Multi-pass),” the codec determines how many passes 
are needed to compress the data for the best quality.

3G Audio Export Options
When you export a movie to 3G format (by choosing File > Export and then choosing 
“Movie to 3G”), you access the following options by clicking Options and then clicking 
Audio.
Â Audio Format:  If your source movie has only one audio track and it is already 

compressed, you can choose “Pass through” (so that the audio doesn’t get 
compressed again).

Â Data Rate:  As with video, the more kilobits per second, the better the audio quality.
Â Channels:  Choose between mono (1 channel) or stereo (2 channels).
Â Frames per sample:  Available only with AMR audio, this option enables exported 

audio data to be packed more efficiently.
Â Silence detection:  Available only with AMR audio, this option detects audio portions 

with low signal levels and adjusts the data rate of the output accordingly.
Â Output Sample Rate:  Available only with AAC audio. It’s best to match the sample 

rate to that of the target device.
Â Encoding Quality:  Available only with AAC audio. By choosing Best, you can get 

higher-quality audio but it takes longer to encode.
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3G Text Options
When you export a movie to 3G format (by choosing File > Export and then choosing 
“Movie to 3G”), you access the following options by clicking Options and then clicking 
Text.

These options are available if your movie has a text track (credits, titles, subtitles, and so 
on).

Some mobile devices can’t play text in a movie. To allow the movie to play only if the 
text can be displayed on the receiving device, select “Require text capability on 
handset.” Deselect this checkbox to allow the audio and video to play even if the text 
can’t be displayed on the device.

3G Streaming Options
When you export a movie to 3G format (by choosing File > Export and then choosing 
“Movie to 3G”), you access the following options by clicking Options and then clicking 
Streaming.

To create a file for RTSP streaming to QuickTime Player, select “Enable streaming.” This 
option creates a hint track (instructions necessary for streaming a file). 

“Optimize for server” helps the server to process the file faster, but increases the file 
size.

3G Advanced Options
When you export a movie to 3G format (by choosing File > Export and then choosing 
“Movie to 3G”), you access the following options by clicking Options and then clicking 
Advanced.

If your file is in Mobile MP4 or EZmovie format, you can restrict distribution so that 
once the file is on a handset it can’t be sent or copied anywhere else. You can specify 
how many times the file can play back on the handset once downloaded, or make the 
file expire after a certain number of days or on a certain date.

“Fragment movie” enables the file to download via HTTP in small pieces so that 
playback can start faster and so that larger files can be played on the handset (only the 
fragment, not the entire movie, must fit on the handset at one time).
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Shortcuts and Tips

Learn keyboard shortcuts and other tips for using 
QuickTime efficiently.

QuickTime Player Keyboard Shortcuts
QuickTime Player and QuickTime Pro provide keyboard shortcuts for most playback 
options. When available, each of these shortcuts appears to the right of its associated 
menu item. A few keyboard shortcuts have no menu equivalents.

For this control Press

Play/pause Space bar

Play or pause all movies Command-Return

Play movie backward Shift–double-click, Command–Left Arrow

Stop playback and go back one frame Left Arrow

Stop playback and go forward one frame Right Arrow

Go to beginning of selection or movie Option–Left Arrow

Go to end of selection or movie Option–Right Arrow

Turn volume up Up Arrow

Turn volume down Down Arrow

Turn volume up to maximum level Option–Up Arrow

Turn volume down to minimum level Option–Down Arrow
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QuickTime Pro Keyboard Shortcuts

For this control Press (Mac OS X) Press (Windows)

Play/pause Space bar Space bar

Play or pause all movies Command-Return Control-Enter

Play movie backward Shift–double-click
Command–Left Arrow

Shift–double-click

Stop playback and go back one 
frame

Left Arrow Left Arrow

Stop playback and go forward 
one frame

Right Arrow Right Arrow

Go to beginning of selection or 
movie

Option–Left Arrow Control–Left Arrow

Go to end of selection or movie Option–Right Arrow Control–Right Arrow

Turn volume up Up Arrow Up Arrow

Turn volume down Down Arrow Down Arrow

Turn volume up to maximum 
level

Option–Up Arrow Control–Up Arrow

Turn volume down to minimum 
level

Option–Down Arrow Control–Down Arrow

To do this... Press

Enter full-screen mode Command-F

Exit full-screen mode Command-period or Esc

Play movie at half size Command-0

Play movie at normal size Command-1

Play movie at double size Command-2

Play movie at full size Command-3

Move In marker to playhead location I

Move Out marker to playhead location O

Extend selection to the left Option–Shift–Left Arrow

Extend selection to the right Option–Shift–Right Arrow

Extend selection to point clicked in LCD Shift-click
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Automating QuickTime Player with AppleScript
In Mac OS X, you can use AppleScript to automate QuickTime Player functions. For 
example, you can open a movie and tell it to play for a specific duration; automate the 
conversion of movies from one format to another; adjust track playback properties 
such as start time, volume, and layer; or adjust movie properties such as copyright and 
author.

To determine all of the AppleScript commands you can use to control QuickTime 
Player, install AppleScript and look at the QuickTime Player AppleScript dictionary. 

1 Open Script Editor.

2 Choose File > Open Dictionary.

3 Select QuickTime Player.

Sample QuickTime Player scripts can be found on the AppleScript website 
(www.apple.com/applescript/quicktime).

To do this Press (Mac OS X) Press (Windows)

Enter full-screen mode Command-F Control-F

Exit full-screen mode Command-period or Esc Control-period or Esc

Play movie at half size Command-0 Control-0

Play movie at normal size Command-1 Control-1

Play movie at double size Command-2 Control-2

Play movie at full size Command-3 Control-3

Move In marker to playhead 
location

I I

Move Out marker to playhead 
location

O O

Extend selection to the left Option–Shift–Left Arrow

Extend selection to the right Option–Shift–
Right Arrow

Extend selection to point clicked 
in LCD

Shift-click

http://www.apple.com/applescript/quicktime
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Automating QuickTime Player on Windows
In Windows, you can use JavaScript, Visual Basic, or other Active Scripting languages to 
automate QuickTime Player functions. As with AppleScript on Mac OS X, you can 
control movie playback, convert movies from one format to another, adjust movie and 
track properties, and more. 

There are three QuickTime Player objects available for use:
Â QuickTimePlayerApp

The application object. This object has a Players property which returns a collection 
of the QuickTime Player windows. The Quit method exits the program.

Â QuickTimePlayers
Use this object to enumerate player windows; the Remove and Add methods permit 
the removal and creation of new QuickTime Player windows.

Â QuickTimePlayer
This object has properties and methods to open movies, control the window’s 
position and appearance, and to interact with its menus. The QTControl property 
returns the ActiveX control hosting the window’s movie.

To examine the QuickTime Player or QuickTime Control interfaces in detail, look at the 
Apple QuickTime Player Library 1.0 or Apple QuickTime Control 2.0 interfaces in a COM 
object browser.
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AIFF (Audio Interchange File Format)  An audio file format used widely on the web.

aspect ratio  The relationship between the height and width of an image.

audio channel  Audio tracks can contain one or more channels of audio data. Each 
channel represents the sound directed to a particular speaker. For instance, stereo 
tracks contain two audio channels.

audio channel label  Each audio channel may be labeled to specify where its sound 
should be directed. In a stereo track, the channels are typically labeled Left and Right. 
In a 5.1 surround sound track, there are labels for Left, Right, Center, Left Surround, 
Right Surround, and LFE Screen (the subwoofer).

bandwidth  The capacity of a network connection, measured in bits or bytes per 
second (bps or Bps), for carrying data. 

BMP  A bitmapped graphics format used for still images in the Windows environment.

bitmapped  Represented by pixels.

chapter list  A list of “locations” in a movie. A user can choose an item from the chapter 
list to go to that point in the movie.

codec  From “compressor/decompressor.” A codec is technology for compressing and 
decompressing data. Codecs can be implemented in software, hardware, or a 
combination of the two. Codecs can by “lossy” or “lossless,” depending on whether data 
is lost during compression.

compression  The process of reducing the data size of a file.

Darwin Streaming Server  A technology for delivering media over the Internet in real 
time. Based on the same code as Apple’s QuickTime Streaming Server (QTSS), Darwin 
Streaming Server is an open-source streaming server.
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Fast Start  A method of delivering a movie so that it can start playing before it is fully 
downloaded.

frame  A single image in a movie.

frame rate  The number of frames displayed per second.

GIF (Graphics Interchange Format)  A file format for images.

hint track  In a streamed movie, a hint track specifies for the server how the movie’s 
content is to be transmitted.

hot spot  A place in a virtual reality movie where the user can interact with the movie 
using the mouse.

Instant-On  A technology that dramatically improves access to streaming content for 
broadband users.

JPEG (Joint Photographic Experts Group)  A standard for compressing still images.

layer  In QuickTime movies, how an image is displayed depends on its layer; images 
with lower layer numbers are displayed on top.

MIDI (Musical Instrument Digital Interface)  A software and hardware standard set by 
the music industry that enables electronic instruments to communicate with one 
another and with computers. 

MP3 (MPEG-1 layer 3)  A format for compressing music.

MPEG-4  An ISO standard based on the QuickTime file format that defines multimedia 
file and compression formats. 

node  In QuickTime VR, a point from which an object or panorama can be viewed.

NTSC (National Television System Committee)  The organization that defines North 
American broadcast standards. The term NTSC video also refers to the video standard 
defined by the committee, which is 29.97 fps, 525 lines per frame, and interlaced. 

PAL (Phase Alternation by Line)  A video format used by many European countries and 
other countries outside North America. The PAL standard is 25 fps, 625 lines per frame, 
and interlaced.

PICT  A Mac OS picture file format that does not apply compression to an image and 
therefore maintains the same quality level from copy to copy.

pixel  The onscreen dots that form text and graphics. A contraction of the words picture 
and element.

plug-in  Software that helps a web browser interpret certain types of media files.
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PNG (Portable Network Graphics)  A file format for images.

poster  In QuickTime, a still image, usually a single frame from a movie, used to 
represent the movie to users.

protocol  A set of standards for sending and receiving information on a network. 

QTSS (QuickTime Streaming Server)  A technology used to deliver media over the 
Internet in real time. 

QuickTime Player  An application that opens and plays QuickTime movies, as well as 
many other kinds of files.

QuickTime Pro  A version of QuickTime Player with advanced features, primarily the 
addition of editing capabilities.

QuickTime VR  A QuickTime media type with which users can interact with three-
dimensional places and objects.

reference movie  A file that contains the location of one or more media files. A 
reference file linked from a webpage, for example, can direct a QuickTime Player to the 
version encoded for a particular connection speed.

RGB  Red, green, blue; a way of representing colors onscreen.

RTSP (Real-Time Streaming Protocol)  A protocol for controlling a stream of real-time 
multimedia content. Sources of data can include both live feeds and stored digital 
video.

sprite  An image that is defined once and is then animated by commands that change 
its position or appearance.

streaming  Delivery of video or audio data over a network in real time, in packets 
instead of in a single file download.

TIFF (Tagged Image File Format)  A format for graphics, commonly used to transfer 
bitmapped images between applications.

track  A single data type in a QuickTime movie. A movie may contain one or more 
tracks.

tween track  A track that modifies the display of other tracks. 

virtual reality (VR)  The effect achieved by QuickTime VR, where users can manipulate 
objects or environments.

wav  A Windows format for sound files.
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copy-protected movies  17
cropping movies  31
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dimensions of a movie

changing  20, 45
determining  35

disk cache  13
displays

using more than one  23

E
editing QuickTime movies  30–39

email
sharing movies via  29

Empty Download Cache checkbox  13
“Enable kiosk mode” checkbox  22
Encoding Mode  53
equalizer  11, 19
exporting movies  42–53

F
Fast Start  47
Favorites  17
file formats  9
filters (special effects)  45
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help
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HomePage  29
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locked media files  17
looping  20
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media keys  17
memory options  25
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MIME Settings  15
Mirror Displays  23
monitors. See displays
movie controller  41
Movie Download Cache Size slider  13
MPEG-4 files
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N
new features in QuickTime 7  7

O
Open Image Sequence command  27
opening files  9, 11
opening files automatically  18
opening more than one movie at a time  20
Open Recent command  17

P
pass through  53
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playback options  13, 18, 41
playhead  11
playing movies  11
playing sound  19
“Play movies automatically” checkbox  13
poster frames  41
Preferences  18
“Preload this track” checkbox  25, 41
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QuickTime Player Preferences  18
QuickTime plug-in  12
QuickTime Pro

defined  6
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QuickTime Streaming  47
QuickTime VR movies  15
QuickTime website  13

R
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adding a text track  35
finding  22
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tracks  32–37

adding an audio track  33
adding a text track  35
disabling  32

transparency  39
treble level  18, 34
Trim to Selection  31
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getting new versions of QuickTime  10
video frame
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